※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

openfoamのインストールにて依存関係やなんやらでつまづいたら



openfoam.orgで紹介されているようなインストール方法では、依存関係がーというメッセージが出てopenfoamのパッケージをインストールできない場合があるみたいです。
当の私もうまくできませんでした。その時のOSはLinuxMint17mate64bitV2です。

ということで、例によってgoogleしましたところ、下記ブログさんの情報がヒットしまして試したら何とかうまくいったという話です。
http://myfuturesightforpast.blogspot.jp/2014/07/install-openfoam-on-ubuntu1404-by-apt.html

要するに、、、

aptitude install openfoam230

して,何度かnを入力してopenfoam230[Not Installed]みたいになっていない組合せを探して,Yを入力してインストール!

以上でmint17では何とかインストールできたみたいですが。場合によっては。。。

/etc/apt/sources.list
に,以下を追記!?(未確認です)

deb http://cz.archive.ubuntu.com/ubuntu precise main universe
deb http://cz.archive.ubuntu.com/ubuntu saucy main universe

そして
apt-get update
する。で、その後
aptitude install openfoam230
して,何度かnを入力してopenfoam230[Not Installed]みたいになっていない組合せを探して,Yを入力してインストール!
ということでしょうか。





<2014/09/12fri>
[EOF] -